QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help - Check for Updates)

Tasklist

FS#1004 - QCAD e-book not searchable in Preview, Acrobat

Attached to Project: QCAD
Opened by Herb (huf2000) - Sunday, 05 January 2014, 04:02 GMT+2
Last edited by Andrew (andrew) - Sunday, 05 January 2014, 19:23 GMT+2
Task Type Bug Report
Category Documentation
Status Closed
Assigned To Andrew (andrew)
Operating System Mac OS X (All)
Severity Low
Priority Normal
Reported Version 3.4.5
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I just downloaded QCAD and bought the doc that goes with it. Lo and behold, I find that I cannot search the doc in Preview (Acrorbat Reader too!)! So I paid extra for doc that might be argued should come with a product (although its hard to complain about the price) and then I cannot even search it electronically? There is just everything wrong with that in the year 2014! Please fix as it is extremely inefficient and time consuming to not have electronic search capability.

This task depends upon

Closed by  Andrew (andrew)
Sunday, 05 January 2014, 19:23 GMT+2
Reason for closing:  Works for me
Comment by Andrew (andrew) - Sunday, 05 January 2014, 19:22 GMT+2

I cannot reproduce this problem here. I can search through the e-book with both Preview and Acrobat Reader.

Are you saving the PDF file directly with your browser or are you opening it with some browser plugin and then use a File - Save function or similar? Just a hunch, but I can imagine that this might cause such a problem.

Note that there is also a user reference manual included with QCAD (Help - User Manual). The user reference manual contains short descriptions and instructions for most tools available in QCAD while the e-book is a tutorial style introduction to QCAD and CAD techniques in general.

Loading...