QCAD Bugtracker

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category QCAD (main)
  • Assigned To
    Andrew
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version 3.4.6
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: QCAD Bugtracker
Opened by -- - 19.03.2014
Last edited by Andrew - 17.11.2015

FS#1035 - Isometric Projection (Cylindrical) - draws to wrong layer

When using the ‘Cylindrical’ isometric tool, the projection does not draw to pre-selected layer in the layer list. This is only achieved when changing the layer in the property editor first. Have not tested this with other projection tools.

Closed by  Andrew
17.11.2015 09:19
Reason for closing:  Not a bug
Admin
Andrew commented on 19.03.2014 12:37

This is intended behavior.

Just like the other modification tools which create copies of existing entities (copy, rotate, mirror, ...), the projection tool also respects and copies the layer of the original entities that are being transformed.

The current layer in the layer list is only used for newly constructed entities which are not a copy or transformation of existing entities.

-- commented on 19.03.2014 12:45

I see, thanks. Maybe an option to 'Use current layer and attributes' could be added like the other tools?

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing