QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help - Check for Updates)

Tasklist

FS#1084 - Isometric projection: layers disappear from layer list

Attached to Project: QCAD
Opened by Husky (Husky) - Sunday, 10 August 2014, 01:19 GMT+1
Last edited by Andrew (andrew) - Tuesday, 30 September 2014, 13:28 GMT+1
Task Type Bug Report
Category Main
Status Closed
Assigned To Andrew (andrew)
Operating System Windows XP
Severity Low
Priority Normal
Reported Version 3.6.3
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No
This task depends upon

Closed by  Andrew (andrew)
Tuesday, 30 September 2014, 13:28 GMT+1
Reason for closing:  Fixed
Additional comments about closing:  https://github.com/qcad/qcad/commit/989f c201f0cac8b2f887fccbf92ac3de5087e9fa
Comment by Husky (Husky) - Sunday, 10 August 2014, 08:58 GMT+1 Comment by Andrew (andrew) - Tuesday, 30 September 2014, 12:26 GMT+1

see also  FS#1105 

Comment by Andrew (andrew) - Tuesday, 30 September 2014, 13:25 GMT+1

Was caused by layer list being updated from temporary document used to cache isometric projection / transformation.

Comment by Andrew (andrew) - Tuesday, 30 September 2014, 13:29 GMT+1

Workaround: since the layers are actually not deleted but the layer list is used to display layers from another document, you can simply force QCAD to update the layer list again from the current document by switching to another document (or new document) and then back to the current document.

Loading...