QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help > Check for Updates)


FS#1120 - Linetype Dropdown not useable in Linux x86_32 (and all other ?)

Attached to Project: QCAD
Opened by Claus Müller (Claus) - Monday, 27 October 2014, 17:32 GMT+1
Last edited by Andrew (andrew) - Monday, 27 October 2014, 17:35 GMT+1
Task Type Task
Category QCAD (main)
Status Closed
Assigned To Andrew (andrew)
Operating System Linux (All / Other)
Severity Low
Priority Normal
Reported Version 3.7.0
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


I just installed qcad-3.7.0-pro-linux-x86_32 on my up-to-date debian sid system.
When I choose the “Pen” to be visible in the toolbar, the line type is not useable at all, because the drop-down menu is far too narrow.
After deleting QCAD3.conf the drop-down menu appeared wide after the first startup of QCAD. After the second startup it appeared narrow again.
Got the same result on another 32bit installation, a 64bit installation, all debian sid/kde and the windows version 32bit (only tried with wine).

This task depends upon

Closed by  Andrew (andrew)
Monday, 27 October 2014, 17:35 GMT+1
Reason for closing:  Duplicate
Additional comments about closing:   FS#1119