QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help > Check for Updates)

Tasklist

FS#1205 - Phantom period printed on PDF when attribute is empty

Attached to Project: QCAD
Opened by kurt (kurtforrester) - Tuesday, 05 May 2015, 12:11 GMT+1
Last edited by Andrew (andrew) - Monday, 08 June 2015, 11:52 GMT+1
Task Type Bug Report
Category QCAD (main)
Status Closed
Assigned To Andrew (andrew)
Operating System Windows 8
Severity Low
Priority Normal
Reported Version 3.9.1
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I have some blocks with multiple attribute lines to name equipment represented by the block. When an attribute is left empty and printed to paper (and/or SVG) the print out is as expected. Alternatively when I print to PDF QCAD (Qt) seems to put a phantom period (.) where the attribute is.

This is prevalent on Windows 8.1 and Fedora 21.

This task depends upon

Closed by  Andrew (andrew)
Monday, 08 June 2015, 11:52 GMT+1
Reason for closing:  Fixed
Comment by Andrew (andrew) - Tuesday, 05 May 2015, 12:27 GMT+1

Please e-mail or attach drawing file, thanks.

Comment by kurt (kurtforrester) - Tuesday, 05 May 2015, 16:20 GMT+1

As requested.

Comment by kurt (kurtforrester) - Thursday, 14 May 2015, 11:26 GMT+1

Do you require any further information from me on this bug?

Comment by Andrew (andrew) - Friday, 15 May 2015, 17:34 GMT+1

No. Strangely, I cannot see the problem here with all PDF viewers, but Preview does show the problem. I will look into this when time permits, thanks.

Loading...