QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help - Check for Updates)

Tasklist

FS#121 - qcad-3.0.0-tp1-prof-linux-run

Attached to Project: QCAD
Opened by Anonymous Submitter - Thursday, 23 June 2011, 14:20 GMT+1
Last edited by Andrew (andrew) - Thursday, 23 June 2011, 14:31 GMT+1
Task Type Bug Report
Category Main
Status Closed
Assigned To Andrew (andrew)
Operating System Linux (All / Other)
Severity Low
Priority Normal
Reported Version Development
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Hi Andrew,

I took the pain of trying to download qcad-3.0.0-tp1-prof-linux-run under Ubuntu even if I was using Fedora.

The issue is the same.

Did you tried it?

Did it worked for you?

Patrick

This task depends upon

Closed by  Andrew (andrew)
Thursday, 23 June 2011, 14:31 GMT+1
Reason for closing:  Not a bug
Comment by Andrew (andrew) - Thursday, 23 June 2011, 14:28 GMT+1

Yes, it works here (Ubuntu Linux 11.04, 32bit).

Please note that the installer is a binary file. That means the downloaded file itself is a small application that needs to be run in order to install QCAD. Do not attempt to open the downloaded file in a text editor, this will not work. Instead, please change its file attributes to 'executable' and run the file to install QCAD.

Note that there is also a .tar.gz package which might be easier to install for you (simply click or double-click on the downloaded file to extract its contents).

Comment by Andrew (andrew) - Thursday, 23 June 2011, 14:30 GMT+1

Please use our forum for further discussions about QCAD 3:
http://www.ribbonsoft.com/rsforum/viewforum.php?f=30

This bug tracker is meant for reporting problems (bugs) with QCAD and not ideal to discuss usage problems.

Loading...