QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help > Check for Updates)

Tasklist

FS#1241 - Options tool bar fields not editable, no interaction with graphics view possible

Attached to Project: QCAD
Opened by Andrew (andrew) - Friday, 24 July 2015, 11:14 GMT+1
Last edited by Andrew (andrew) - Friday, 24 July 2015, 11:15 GMT+1
Task Type Bug Report
Category QCAD (main)
Status Closed
Assigned To Andrew (andrew)
Operating System Windows 8
Severity Medium
Priority Normal
Reported Version 3.9.5
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Likely affects Windows Vista, 7, 8.

See:
http://www.qcad.org/rsforum/viewtopic.php?f=33&t=3588 http://www.qcad.org/rsforum/viewtopic.php?f=33&t=3587

Caused by update from Qt 4.7.4 to Qt 4.8.7

This task depends upon

Closed by  Andrew (andrew)
Friday, 24 July 2015, 11:15 GMT+1
Reason for closing:  Fixed
Additional comments about closing:  Fixed by downgrading to Qt 4.7.4.

Loading...