QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help > Check for Updates)

Tasklist

FS#1325 - Modify > Auto Trim: trims to invisible entities

Attached to Project: QCAD
Opened by Husky (Husky) - Saturday, 12 December 2015, 04:37 GMT+1
Last edited by Andrew (andrew) - Thursday, 17 December 2015, 15:13 GMT+1
Task Type Bug Report
Category QCAD (main)
Status Closed
Assigned To Andrew (andrew)
Operating System All
Severity Low
Priority Normal
Reported Version 3.12.4
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

“Autotrim” ignores status on invisible and/or blocked layer and will still trim along invisible entities.

This task depends upon

Closed by  Andrew (andrew)
Thursday, 17 December 2015, 15:13 GMT+1
Reason for closing:  Fixed
Additional comments about closing:  https://github.com/qcad/qcad/commit/8bce ac1f6a27cd2717fed69867f8f1cf2984ab25
Comment by Andrew (andrew) - Thursday, 17 December 2015, 15:13 GMT+1

Affects trimming to invisible block references and entities on invisible layers.
Trimming to entities on locked layers is intended behavior.

Loading...