QCAD Bugtracker

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category QCAD (main)
  • Assigned To
    Andrew
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version 3.15.4
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: QCAD Bugtracker
Opened by Andrew - 18.08.2016
Last edited by Andrew - 19.08.2016

FS#1458 - Draw > Polyline > From Segments: empty polyline created instead of full circle

- Create four arc segments representing a full circle
- Create polyline from segments

Empty polyline is created (caused by simplification).

Closed by  Andrew
19.08.2016 09:47
Reason for closing:  Fixed
Additional comments about closing:  

https://github.com/qcad/qcad/commit /e53cdfcef43dc6c573c4e91db6671520a2c3238 c

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing