QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help > Check for Updates)

Tasklist

FS#1459 - File > Revert: changes grid appearance

Attached to Project: QCAD
Opened by Husky (Husky) - Monday, 22 August 2016, 22:21 GMT+1
Last edited by Andrew (andrew) - Thursday, 01 September 2016, 08:29 GMT+1
Task Type Bug Report
Category QCAD (main)
Status Assigned
Assigned To Andrew (andrew)
Operating System All
Severity Very Low
Priority Low
Reported Version 3.15.5
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

... even if it wasn’t used in the saved drawing.

This task depends upon

Comment by Andrew (andrew) - Monday, 22 August 2016, 23:59 GMT+1

I cannot reproduce this here. If the grid was on when the drawing was saved, it should be turned (back) on when using revert. Does this happen with a particular drawing only? Thanks.

Comment by Husky (Husky) - Tuesday, 23 August 2016, 00:40 GMT+1

No, the grid wasn't on and it happens occasional. Sorry, I can't identify what it causes neither. But it happens. Yes I know this info doesn't helps you .... :-(

Comment by Husky (Husky) - Tuesday, 23 August 2016, 01:05 GMT+1

Ok, I played around and I was wrong. The Grid was on but I haven't seen it before I triggered F5. The reload causes to make the Grid visible ...
How is that possible? Same Zoom factor! Try it by yourself. Load this customer drawing (no grid visible) - keep the zoom factor - change something - F5 - = Grid visible

Comment by Andrew (andrew) - Tuesday, 23 August 2016, 09:32 GMT+1

Is the grid not visible initially (after loading the drawing)? Can you post a screenshot? Thanks.

Comment by Husky (Husky) - Tuesday, 23 August 2016, 17:40 GMT+1

Sure - here we are! Additional info - After reloading with (F5) the grid is visible. If I then zoom out and zoom in the Grid will disappear for ever - regardless of the Grid Button status.
I have the feeling that has something to do with the Grid settings to "auto" ... but you are the Pro ;-)

Note: I tried to edit this posting regarding the attachments - why I can't delete my attachments?

Loading...