QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help > Check for Updates)

Tasklist

FS#1465 - Circle is drawn as polygon

Attached to Project: QCAD
Opened by Sam Kang (samentek.com.au) - Tuesday, 30 August 2016, 02:31 GMT+1
Last edited by Andrew (andrew) - Tuesday, 30 August 2016, 08:52 GMT+1
Task Type Bug Report
Category QCAD/CAM
Status Closed
Assigned To Andrew (andrew)
Operating System Mac OS X El Capitan
Severity Critical
Priority Normal
Reported Version 3.15.5
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Hi,

I have a circle and circle is not round.
Unit of drawing is in metres and radius is set to 2.38.
The circle displays as a polygon instead.

This task depends upon

Closed by  Andrew (andrew)
Tuesday, 30 August 2016, 08:52 GMT+1
Reason for closing:  Not a bug
Comment by Andrew (andrew) - Tuesday, 30 August 2016, 08:52 GMT+1

This is intended behaviour. You can adjust arc / circle rendering under Edit > Application Preferences > Graphics View > Appearance > Minimum angle step for rendering arcs

Loading...