QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help > Check for Updates)

Tasklist

FS#1563 - Editing box and text insertion does not show fonts

Attached to Project: QCAD
Opened by jose amaro (joamaro) - Thursday, 23 March 2017, 01:41 GMT+1
Last edited by Andrew (andrew) - Thursday, 23 March 2017, 07:06 GMT+1
Task Type Bug Report
Category QCAD (main)
Status Closed
Assigned To Andrew (andrew)
Operating System Ubuntu Linux
Severity Critical
Priority Normal
Reported Version 3.16.7
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Editing box and text insertion does not show fonts installed on Linux Mint 18.1, but Linux on the virtual machine works. Versions 3.16.6 and 13.16.7 were tested. The only source shown in the list of options is “standart”.

This task depends upon

Closed by  Andrew (andrew)
Thursday, 23 March 2017, 07:06 GMT+1
Reason for closing:  Not a bug
Comment by jose amaro (joamaro) - Thursday, 23 March 2017, 01:49 GMT+1

Sorry: I wanted to say font instead of source.

Loading...