QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help > Check for Updates)

Tasklist

FS#1591 - Print preview

Attached to Project: QCAD
Opened by David Stichbury (divasti) - Monday, 05 June 2017, 13:55 GMT+1
Last edited by Andrew (andrew) - Monday, 05 June 2017, 21:25 GMT+1
Task Type Bug Report
Category QCAD (main)
Status Closed
Assigned To Andrew (andrew)
Operating System Mac OS X El Capitan
Severity Critical
Priority Normal
Reported Version 3.17.1
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Print preview not fitting paper.
Have not found away to correct even after deleting ~/.config/QCAD/QCAD3.ini

This task depends upon

Closed by  Andrew (andrew)
Monday, 05 June 2017, 21:25 GMT+1
Reason for closing:  Not a bug

Loading...