QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help > Check for Updates)

Tasklist

FS#1667 - Problem with changing Paper Size in Drawing Preferences

Attached to Project: QCAD
Opened by Bryan King (bryank99) - Thursday, 23 November 2017, 11:52 GMT+1
Last edited by Andrew (andrew) - Thursday, 30 November 2017, 14:46 GMT+1
Task Type Bug Report
Category QCAD (main)
Status Closed
Assigned To Andrew (andrew)
Operating System Windows 10
Severity Low
Priority Normal
Reported Version 3.19.1
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

V3.19: In Drawing Preferences-Printing I cannot seem to get paper size change to remain. I change from A4 to A3, but this has no effect, seems stuck on A4.

I can change it in Application Preferences, but obviously this does not have an effect once I have started a new drawing.

This task depends upon

Closed by  Andrew (andrew)
Thursday, 30 November 2017, 14:46 GMT+1
Reason for closing:  Not a bug
Additional comments about closing:  No further information provided. No reply from reporter.
Comment by Andrew (andrew) - Thursday, 23 November 2017, 11:55 GMT+1

Can you please double-check that you are using QCAD 3.19.1 as indicated? This sounds like a problem in QCAD 3.19.0 which was fixed in 3.19.1:
http://www.qcad.org/bugtracker/index.php?do=details&task_id=1655

Loading...