QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help > Check for Updates)

Tasklist

FS#1675 - draw order incorrect using dwg2pdf to convert DXF to PDF

Attached to Project: QCAD
Opened by Derek Nheiley (derek_nheiley) - Monday, 04 December 2017, 22:23 GMT+1
Last edited by Andrew (andrew) - Friday, 08 December 2017, 22:36 GMT+1
Task Type Bug Report
Category dwg2pdf
Status Closed
Assigned To Andrew (andrew)
Operating System All
Severity Low
Priority Normal
Reported Version 3.19.1
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

explicit drawing order of objects (such as sending hatch to back and bringing text to front) not respected when export to pdf used, the order of overlapping objects seems to use the order in which they were added to the drawing

this causes problems if we try to export a dxf to pdf and the hatching was drawn after some of the text

observed in Mac OSX El Capitan and Linux

This task depends upon

Closed by  Andrew (andrew)
Friday, 08 December 2017, 22:36 GMT+1
Reason for closing:  Not a bug
Additional comments about closing:  No further information from reporter. Not reproducible.
Comment by Andrew (andrew) - Monday, 04 December 2017, 22:52 GMT+1

Please attach your DXF file. I wasn't able to reproduce this problem here.

Loading...