QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help > Check for Updates)

Tasklist

FS#1680 - Alignment of text in attribute definition changes during copy/paste

Attached to Project: QCAD
Opened by Floyd (slyde) - Monday, 11 December 2017, 02:58 GMT+2
Last edited by Andrew (andrew) - Monday, 11 December 2017, 09:11 GMT+2
Task Type Bug Report
Category QCAD (main)
Status Closed
Assigned To Andrew (andrew)
Operating System All
Severity Low
Priority Normal
Reported Version 3.19.1
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

When defining block attributes, the default text alignment is center.

I changed this to align left and copied an attribute (ctrl + C) and then pasted (ctrl + V) fourteen times.

As I opened each one up with the editor to change the tag information, I noticed that every copied/pasted attribute definition had changed to align right.

I purposely set the first one back to align left and copy/pasted it a few times. Each paste had the attribute text set to align right again.

OS: Linux Mint 18.3 [64-bit]
QCAD Pro: 3.19.1.0 [64-bit]

This task depends upon

Closed by  Andrew (andrew)
Monday, 11 December 2017, 09:11 GMT+2
Reason for closing:  Works for me
Additional comments about closing:  I cannot reproduce this here with the procedure indicated. Please re-open if you can reproduce and provide details / files. Thanks.

Loading...