QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help > Check for Updates)

Tasklist

FS#1689 - Issue with Block Attributes

Attached to Project: QCAD
Opened by Az92 (Az92) - Saturday, 30 December 2017, 16:59 GMT+1
Last edited by Andrew (andrew) - Monday, 01 January 2018, 17:39 GMT+1
Task Type Bug Report
Category QCAD (main)
Status Closed
Assigned To Andrew (andrew)
Operating System All
Severity Low
Priority Normal
Reported Version Older Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

QCad 3.19.2 Professional, 64bit, Liux Mint

Case:
1. Create some block with attributes.
2. Insert this bock into “Model Space” or “Paper Space”.
3. Edit this block. Rename some Attribute names (tag, prompt).
4. And when in “Model Space” or “Paper Space” Synchronize Attributes, we have in properties old and new attributes.

This task depends upon

Closed by  Andrew (andrew)
Monday, 01 January 2018, 17:39 GMT+1
Reason for closing:  Duplicate
Additional comments about closing:   FS#1566 
fixed in QCAD 3.17.0
Comment by Andrew (andrew) - Saturday, 30 December 2017, 18:19 GMT+1

I couldn't reproduce this here. Please attach a file to reproduce, thanks.

Loading...