QCAD Bugtracker

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category QCAD (main)
  • Assigned To
    Andrew
  • Operating System All
  • Severity Low
  • Priority Very Low
  • Reported Version 3.21.2
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: QCAD Bugtracker
Opened by Marc Fluet - 25.07.2018
Last edited by Andrew - 25.07.2018

FS#1790 - Info fuction returns right dimensions but drawing dimension line sends wrong data

Closed by  Andrew
25.07.2018 19:50
Reason for closing:  Not a bug
Admin
Andrew commented on 25.07.2018 19:49

Please check:
- linear factor of dimension created (options tool bar when drawing dimension, should be 1:1)
- Edit > Drawing Preferences > Dimension > Dimension Settings > Linear Dimensions > Format / Precision

If problem persists, please re-open and provide additional information (dimension tool used, screenshots, etc.)

Marc Fluet commented on 25.07.2018 21:34

Please check pdf attached. Horizontal dimension tool send a value of 66 while the info fuction sends the right value of 5.5 inches if you try it on the attached drawing. PDF shows all drawing dimensions preferences

Admin
Andrew commented on 25.07.2018 21:48

The problem would likely be the factor in the marked field (echelle), see attachment.

Admin
Andrew commented on 25.07.2018 21:50

For existing dimensions, you can change the linear factor using the property editor (see attachment).

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing