QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help - Check for Updates)

Tasklist

FS#196 - Templates

Attached to Project: QCAD
Opened by Jose (jomm) - Friday, 26 August 2011, 16:36 GMT+1
Last edited by Andrew (andrew) - Tuesday, 08 November 2011, 20:05 GMT+1
Task Type Bug Report
Category Main
Status Closed
Assigned To Andrew (andrew)
Operating System Linux (All / Other)
Severity Low
Priority Normal
Reported Version 3 Beta
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Edit–>Application Preferences–>Load/Save–>Templates click add Crash!!!!

Reported in TP1 (debian squeeze)

I now use Linuxmint 11


jose@xzn:~$ uname -a
Linux xzn 2.6.38-11-generic #48-Ubuntu SMP Fri Jul 29 19:05:14 UTC 2011 i686 i686 i386 GNU/Linux

This task depends upon

Closed by  Andrew (andrew)
Tuesday, 08 November 2011, 20:05 GMT+1
Reason for closing:  Works for me
Additional comments about closing:  Not reproducible.

Loading...