QCAD

  • Status Closed
  • Percent Complete
    100%
  • Task Type Feature Request
  • Category QCAD (main)
  • Assigned To
    Andrew
  • Operating System Linux (All / Other)
  • Severity Low
  • Priority Very Low
  • Reported Version 3 Beta
  • Due in Version 3 Beta 2
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: QCAD
Opened by Andrew - 2011-08-27
Last edited by Andrew - 2013-06-20

FS#205 - Linux: fix gcc dependencies

qcad-trial-bin requires gcc-4.4.4, but I have gcc-4.4.5, so QCAD fails to start.

QCAD should require major GCC versions (gcc-4.4.x), and not revisions.

Closed by  Andrew
Thursday, 20 June 2013, 22:29 GMT
Reason for closing:  Fixed
Additional comments about closing:  

Fixed by bundling libraries with QCAD.

ambra commented on Saturday, 27 August 2011, 19:34 GMT

I just want to correct the report. QCAD fails to start with gcc-4.4.x, but starts successfully with newer gcc-4.5.x.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing