QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help - Check for Updates)

Tasklist

FS#285 - Printing not working under Windows

Attached to Project: QCAD
Opened by Anonymous Submitter - Friday, 30 September 2011, 16:07 GMT+1
Last edited by Andrew (andrew) - Tuesday, 04 October 2011, 18:03 GMT+1
Task Type Bug Report
Category Main
Status Closed
Assigned To Andrew (andrew)
Operating System Windows XP
Severity High
Priority Normal
Reported Version 3 Beta 2
Due in Version 3 Beta 3
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I cannot print directly from the program: clicking “printprewiu” ,appears icon “print”,clicking it opens the printer installed window, but then it not print anything. greetings

This task depends upon

Closed by  Andrew (andrew)
Tuesday, 04 October 2011, 18:03 GMT+1
Reason for closing:  Works for me
Comment by Andrew (andrew) - Tuesday, 04 October 2011, 18:03 GMT+1

Not reproducible under Windows XP, SP2.

Loading...