QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help - Check for Updates)

Tasklist

FS#339 - PrintPreview: multi page widget doesn't work anymore

Attached to Project: QCAD
Opened by Martin (martin) - Friday, 28 October 2011, 10:25 GMT+2
Last edited by Andrew (andrew) - Friday, 28 October 2011, 10:37 GMT+2
Task Type Bug Report
Category Main
Status Closed
Assigned To Martin (martin)
Operating System All
Severity Medium
Priority Normal
Reported Version 3 Beta 3
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

  • the cells are not shown anymore
This task depends upon

Closed by  Andrew (andrew)
Friday, 28 October 2011, 10:37 GMT+2
Reason for closing:  Not a bug
Comment by Andrew (andrew) - Friday, 28 October 2011, 10:37 GMT+2

page size 0x0

Comment by Martin (martin) - Friday, 28 October 2011, 10:41 GMT+2

the problem was the missing paths when used from PdfExport, e.g.

var mpw = this.createWidget("MultiplePages.ui");

changed to:

var mpw = this.createWidget("scripts/File/PrintPreview/MultiplePages.ui");

Loading...