QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help - Check for Updates)

Tasklist

FS#341 - PrintPreview: Auto Fit Pages doesn't work as excepted

Attached to Project: QCAD
Opened by Martin (martin) - Friday, 28 October 2011, 13:35 GMT+1
Last edited by Andrew (andrew) - Friday, 28 October 2011, 16:12 GMT+1
Task Type Bug Report
Category Main
Status Closed
Assigned To Andrew (andrew)
Operating System All
Severity Medium
Priority Normal
Reported Version Development
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

  1. load attached drawing
  2. print preview
  3. auto fit pages
  4. shows 2 columns (wrong) and 13 rows (correct), see attachment
This task depends upon

Closed by  Andrew (andrew)
Friday, 28 October 2011, 16:12 GMT+1
Reason for closing:  Not a bug
Comment by Andrew (andrew) - Friday, 28 October 2011, 16:12 GMT+1

Page settings of file are: 21mm x 29.7mm with a margin of 10mm. This would result in a very large number of columns (100) which QCAD suppresses (>50).

Loading...