QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help - Check for Updates)

Tasklist

FS#381 - Multiple chice

Attached to Project: QCAD
Opened by Ralf Braumann (LuxRalf) - Wednesday, 09 November 2011, 17:14 GMT+2
Last edited by Andrew (andrew) - Wednesday, 09 November 2011, 19:27 GMT+2
Task Type Bug Report
Category Main
Status Closed
Assigned To Andrew (andrew)
Operating System Windows 7
Severity Medium
Priority Normal
Reported Version 3 RC1
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Multiple choice of enteties with “CTRL”+mouseclick is not possible

This task depends upon

Closed by  Andrew (andrew)
Wednesday, 09 November 2011, 19:27 GMT+2
Reason for closing:  Not a bug
Additional comments about closing:  Shift-Click
Comment by Andrew (andrew) - Wednesday, 09 November 2011, 19:27 GMT+2

Try Shift-Click

Loading...