QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help - Check for Updates)

Tasklist

FS#409 - cross-hatching is not possible in v2 drawings with v3

Attached to Project: QCAD
Opened by Ralf Braumann (LuxRalf) - Tuesday, 29 November 2011, 17:10 GMT+2
Last edited by Andrew (andrew) - Tuesday, 29 November 2011, 19:45 GMT+2
Task Type Bug Report
Category Main
Status Closed
Assigned To Andrew (andrew)
Operating System All
Severity Medium
Priority Normal
Reported Version 3 RC2
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

If you had created a drawing in v2, it is NOT possible do make cross-hatch in v3.

(the hatch will be made but it is not visible) → drawing example

This task depends upon

Closed by  Andrew (andrew)
Tuesday, 29 November 2011, 19:45 GMT+2
Reason for closing:  Not a bug
Comment by Andrew (andrew) - Tuesday, 29 November 2011, 17:19 GMT+2

Not reproducible here with QCAD 3 RC2.
What operating system are you using?

Some common problems:
- Draft mode enabled (Hatches are not displayed in draft mode)

  1. > Check 'View' - 'Draft Mode'

- Hatch color matches (almost) graphics view background color

  1. > Change hatch color or background color
Comment by Ralf Braumann (LuxRalf) - Tuesday, 29 November 2011, 19:15 GMT+2

Sorry I think draftmode was enabled

Please delete  FS#409 

Comment by Andrew (andrew) - Tuesday, 29 November 2011, 19:44 GMT+2

No problem.

Loading...