QCAD Bugtracker

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category QCAD (main)
  • Assigned To
    Andrew
  • Operating System Windows 7
  • Severity Low
  • Priority Very Low
  • Reported Version 3 RC2
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: QCAD Bugtracker
Opened by -- - 01.12.2011
Last edited by Andrew - 01.12.2011

FS#416 - Line weights and types are unclear in property editor in V3 RC3 for Windows

In V3RC3 (on Windows 7 -64)

In property editor lineweights and line types choices are unclear, e.g 0.00mm is reading as ... (3 dots only)

Also the lineweights are reading as m not mm!

Line types are very unclear too!

Regards

Clive

Closed by  Andrew
01.12.2011 21:23
Reason for closing:  Not a bug
Admin
Andrew commented on 01.12.2011 21:12

Can you please try to increase the size (width) of the property editor? If there's not enough space to display the whole text, '...' is shown to abbreviate. The 'mm' ending might simply be cut off to display '...m'.

-- commented on 01.12.2011 21:15

Thanks andrew - thats fixed it!

Clive

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing