QCAD Bugtracker

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category QCAD (main)
  • Assigned To
    Andrew
  • Operating System Windows 7
  • Severity Low
  • Priority Very Low
  • Reported Version 3 RC3
  • Due in Version 3.0.0
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: QCAD Bugtracker
Opened by -- - 11.01.2012
Last edited by Andrew - 28.02.2012

FS#457 - Print page set up!

Windows 7 - 64

Via - edit>drawing preferences or Application preferences>print page set up, it seems to make no difference setting the page orientation to either “Portrait” or “landscape” because when you go to print preview the set up you previously set doesn`t overide and set the orientation “set buttons” in print preview, so you have to manually set the orientation for the page you want to print from here (in print preview) regardless of the previously “preferenced” set up.

regards

Clive

Closed by  Andrew
28.02.2012 10:37
Reason for closing:  Works for me
Admin
Andrew commented on 06.02.2012 13:52

Not reproducible with QCAD 3 RC3, Windows 7:
- Create new drawing
- Edit drawing preferences
- Change page orientation to landscape
- Go to print preview
⇒ Paper is correctly shown as landscape. Tool options tool bar button for page orientation match landscape.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing