QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help - Check for Updates)

Tasklist

FS#459 - Bitmap Export is Cropping a few pixels too many from boundaries

Attached to Project: QCAD
Opened by Alan (tak42) - Wednesday, 11 January 2012, 22:14 GMT+2
Last edited by Andrew (andrew) - Saturday, 12 January 2013, 23:00 GMT+2
Task Type Bug Report
Category Main
Status Closed
Assigned To Andrew (andrew)
Operating System Mac OS X Lion
Severity Low
Priority Normal
Reported Version 3 RC3
Due in Version Post 3.0
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

When exporting bitmap images the crop is just a bit too tight, and is resulting in lost parts of the drawing. In QCAD2 there was a very small padding of pixels around the exported object that prevented that problem.

This task depends upon

Closed by  Andrew (andrew)
Saturday, 12 January 2013, 23:00 GMT+2
Reason for closing:  Fixed
Additional comments about closing:  Added margin choice to bitmap export dialog.
r22861
Comment by Andrew (andrew) - Thursday, 19 January 2012, 07:09 GMT+2

I cannot reproduce that here. Is it possible that you could e-mail us a drawing file that demonstrates that problem along with the bitmap export settings that are used? Thanks.

Loading...