QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help - Check for Updates)

Tasklist

FS#462 - Wrong zoomlevel by open with double click

Attached to Project: QCAD
Opened by Andreas Christ (andchr) - Saturday, 14 January 2012, 10:21 GMT+2
Last edited by Andrew (andrew) - Tuesday, 28 February 2012, 11:38 GMT+2
Task Type Bug Report
Category Main
Status Closed
Assigned To Andrew (andrew)
Operating System Windows (All)
Severity Low
Priority Normal
Reported Version 3 RC3
Due in Version 3.0.0
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

When i open a dxf with a double click in my windows-explorer the drawing views very very small.
(win7/64/ger, qcad3 RC3)

This task depends upon

Closed by  Andrew (andrew)
Tuesday, 28 February 2012, 11:38 GMT+2
Reason for closing:  Works for me
Comment by Andrew (andrew) - Saturday, 14 January 2012, 11:22 GMT+2

Workaround:
- Start QCAD
- File - Open

Comment by Andrew (andrew) - Monday, 06 February 2012, 14:43 GMT+2

Not reproducible with QCAD 3 RC3, Windows 7.

Loading...