QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help - Check for Updates)

Tasklist

FS#476 - Stretching dimension

Attached to Project: QCAD
Opened by Peter (hungerburg) - Saturday, 28 January 2012, 10:23 GMT+2
Last edited by Andrew (andrew) - Monday, 06 February 2012, 15:52 GMT+2
Task Type Bug Report
Category Main
Status Closed
Assigned To Andrew (andrew)
Operating System All
Severity Low
Priority Normal
Reported Version 3 RC3
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Draw a horizontal dimension. Stretch (S S) it. The label remains in place. It should instead go to the new center. (Unless it was manually positioned perhaps...)

Workaround: Pick one extension and drop it to where it was, label gets centered.

This task depends upon

Closed by  Andrew (andrew)
Monday, 06 February 2012, 15:52 GMT+2
Reason for closing:  Not a bug
Comment by Andrew (andrew) - Monday, 06 February 2012, 14:35 GMT+2

Not reproducible with QCAD 3 RC3, Windows 7.

Could this only be the case for drawings imported from QCAD 2?

Comment by Peter (hungerburg) - Monday, 06 February 2012, 15:51 GMT+2

I now realise, that this only happens with one single drawing. Maybe I have done something stupid. Please close.

Loading...