QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help - Check for Updates)

Tasklist

FS#489 - Application Preferences - Show Crosshairs not work.

Attached to Project: QCAD
Opened by Peppino Zucca (Peppino79) - Thursday, 09 February 2012, 12:48 GMT+2
Last edited by Andrew (andrew) - Thursday, 23 February 2012, 20:35 GMT+2
Task Type Bug Report
Category Main
Status Closed
Assigned To Andrew (andrew)
Operating System Mac OS X Leopard
Severity Low
Priority Normal
Reported Version 3 RC2
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

In the “Preferences Panel” → “Graphics View” the checkbox “Show Crosshairs” not work. If it’s checked or unchecked the result is the same.

This task depends upon

Closed by  Andrew (andrew)
Thursday, 23 February 2012, 20:35 GMT+2
Reason for closing:  Not a bug
Comment by Andrew (andrew) - Thursday, 23 February 2012, 18:26 GMT+2

The effect is only visible when drawing (for example lines). Whenever QCAD expects a coordinate input, a pair of yellow crosshairs are shown if the option is on.

Loading...