QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help - Check for Updates)

Tasklist

FS#490 - Mac Property Editor Layout problem.

Attached to Project: QCAD
Opened by Peppino Zucca (Peppino79) - Thursday, 09 February 2012, 11:54 GMT
Last edited by Andrew (andrew) - Wednesday, 22 May 2013, 14:05 GMT
Task Type Bug Report
Category Main
Status Closed
Assigned To Andrew (andrew)
Operating System Mac OS X Leopard
Severity Very Low
Priority Low
Reported Version 3 RC2
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

With Mac OS X 10.5.8 PPC, in the Property Editor the entries are aligned at the bottom and not in the center. The strange is that in your screenshots on the site everything is correct (http://www.qcad.org/img/qcad3_mac.png). Add a picture for the problem.

   QCad_29.jpg (153.9 KiB)
This task depends upon

Closed by  Andrew (andrew)
Wednesday, 22 May 2013, 14:05 GMT
Reason for closing:  Won't fix
Comment by Andrew (andrew) - Thursday, 09 February 2012, 14:17 GMT

I'm afraid I don't understand this problem.

* Is the problem visible in the attached screenshot?
* What exactly is the difference to our screenshot?

I apologize if I'm being ignorant, but I don't see it :-/

Thanks.

Comment by Peppino Zucca (Peppino79) - Friday, 10 February 2012, 11:54 GMT

Hi Andrew.

See the 2 screenshot.

1) Image on QCAD site.
2) Real QCAD on the Mac.

See, in particular, the "y" letter.

It's OK now?

Comment by Andrew (andrew) - Friday, 10 February 2012, 11:56 GMT

Alright, thanks.

Most likely that cannot be fixed as widgets are rendered by Mac OS X, not QCAD. Different versions of Mac OS X might render widgets slightly differently.

Comment by Peppino Zucca (Peppino79) - Friday, 10 February 2012, 14:12 GMT

The screenshot on the QCAD website is Lion?

Comment by Peppino Zucca (Peppino79) - Sunday, 12 February 2012, 19:23 GMT

I've tried again but the problem is only for Property Editor, not for Layer Editor (Edit Layer panel)! I would say the problem is not render problem of different version of Mac OS X.

Loading...