QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help - Check for Updates)

Tasklist

FS#510 - paste between layers always indicates "locked Layer"

Attached to Project: QCAD
Opened by Walter Schwarz (hairymug) - Sunday, 26 February 2012, 16:56 GMT+2
Last edited by Andrew (andrew) - Monday, 27 February 2012, 12:35 GMT+2
Task Type Bug Report
Category Main
Status Closed
Assigned To Andrew (andrew)
Operating System Windows 7
Severity Medium
Priority Normal
Reported Version 3 RC3
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

1. copy an item from one layer
2. add new layer
3. attempt to paste into new layer

Error message:
“Trying to draw on or modify entities on a locked layer”

The layer is not locked as I can draw into it...
Also tried turning lock “on” and then “off” again; still same message.

This task depends upon

Closed by  Andrew (andrew)
Monday, 27 February 2012, 12:35 GMT+2
Reason for closing:  Not a bug
Additional comments about closing:  Possibly due to event blocking when starting QCAD by double-clicking a file under Windows. Potentially fixed in current development version.
Comment by Andrew (andrew) - Sunday, 26 February 2012, 18:51 GMT+2

Not reproducible here. Please check if the problem is reproducible on your installation. Thanks.

Comment by Walter Schwarz (hairymug) - Sunday, 26 February 2012, 22:10 GMT+2

Repeoruced at least 5 times before sending bug report but
now I cannot reproduce either...

Thanks for the quick response; Great program!!

Loading...