QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help - Check for Updates)

Tasklist

FS#522 - View > toolbars is only accessible by right clicking.

Attached to Project: QCAD
Opened by -- (clive) - Tuesday, 13 March 2012, 14:49 GMT
Last edited by Andrew (andrew) - Wednesday, 10 July 2013, 11:38 GMT
Task Type Bug Report
Category Main
Status Closed
Assigned To Andrew (andrew)
Operating System All
Severity Low
Priority Normal
Reported Version 3 RC4
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Andrew

In Windows 7-64, the view > toolbar options are only available by ‘right clicking’ in the main menu somewhere. They are not included in the view ‘drop down’ menu!

This task depends upon

Closed by  Andrew (andrew)
Wednesday, 10 July 2013, 11:38 GMT
Reason for closing:  Fixed
Comment by -- (clive) - Tuesday, 13 March 2012, 18:05 GMT

update:
seems strange at work I have this problem with the view > toolbars not showing but at home all seems Ok. Ah I`ve just realised at work I`m on Windows Vista! Maybe this is the problem? Because at home I`m on windows 7.

I`ll update again when I experiment some more.

Comment by -- (clive) - Wednesday, 14 March 2012, 10:53 GMT

Update:

I can confirm that indeed this is a problem on Windows Vista and not windows 7.

Loading...