QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help - Check for Updates)

Tasklist

FS#546 - visible hint lost in RC5 if hatch loop not closed

Attached to Project: QCAD
Opened by Stefan (stefan) - Thursday, 12 April 2012, 21:43 GMT+2
Last edited by Andrew (andrew) - Thursday, 12 April 2012, 23:47 GMT+2
Task Type Bug Report
Category Main
Status Closed
Assigned To Andrew (andrew)
Operating System All
Severity Low
Priority Normal
Reported Version 3 RC5
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

RC4 and RC5 lost the very useful visible hint that was shown in RC2 at the invalid point of a non-closed boundary.

If this is not a bug, this task is a feature request to re-insert this feature. ;-)

This task depends upon

Closed by  Andrew (andrew)
Thursday, 12 April 2012, 23:47 GMT+2
Reason for closing:  Fixed
Additional comments about closing:  r21327

Loading...