QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help - Check for Updates)

Tasklist

FS#549 - linewidth seems to be ignored in bitmap export

Attached to Project: QCAD
Opened by Stefan (stefan) - Saturday, 14 April 2012, 20:26 GMT+1
Last edited by Andrew (andrew) - Monday, 16 April 2012, 12:18 GMT+1
Task Type Bug Report
Category Main
Status Closed
Assigned To Andrew (andrew)
Operating System Ubuntu Linux
Severity Very Low
Priority Normal
Reported Version 3 RC5
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I tried exporting a 297x210mm drawing to png with 2970×2100 pixels, lines had linewidth 2mm and resulting lines in png had only a few pixels (instead of the expected ~20 pixels).

This task depends upon

Closed by  Andrew (andrew)
Monday, 16 April 2012, 12:18 GMT+1
Reason for closing:  Not a bug
Comment by Stefan (stefan) - Saturday, 14 April 2012, 23:14 GMT+1

Please close this report, I was wrong. Sorry.

Loading...