QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help - Check for Updates)

Tasklist

FS#616 - Qcad 3 logo incorrect

Attached to Project: QCAD
Opened by Garcia (plgarcia) - Tuesday, 05 June 2012, 14:08 GMT
Last edited by Andrew (andrew) - Tuesday, 05 June 2012, 14:21 GMT
Task Type Bug Report
Category Main
Status Closed
Assigned To Andrew (andrew)
Operating System All
Severity Very Low
Priority Normal
Reported Version 3 RC5
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Not a major thing in fact, but there is an error in the logo of QCad3.
Surrounded in red in the jpg.

   essai.dxf (48.9 KiB)
   ess2.JPG (16.6 KiB)
This task depends upon

Closed by  Andrew (andrew)
Tuesday, 05 June 2012, 14:21 GMT
Reason for closing:  Not a bug
Additional comments about closing:  I've checked the original files again. This appears to be correct. That's where the round edge at the back and the straight edge come together.

Loading...