QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help - Check for Updates)

Tasklist

FS#63 - Property Editor is floated after first start

Attached to Project: QCAD
Opened by Martin (martin) - Monday, 09 May 2011, 12:15 GMT+1
Last edited by Andrew (andrew) - Tuesday, 10 May 2011, 12:11 GMT+1
Task Type Bug Report
Category Main
Status Closed
Assigned To Andrew (andrew)
Operating System Linux (All / Other)
Severity Very Low
Priority Low
Reported Version Development
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

OpenSUSE / Ubuntu / Kubuntu: After the first start, the property editor window is (unless the layer list) floated.

This task depends upon

Closed by  Andrew (andrew)
Tuesday, 10 May 2011, 12:11 GMT+1
Reason for closing:  Not a bug
Additional comments about closing:  This is a feature, not a bug. The idea is to show the property editor floating at the right, beside the application window after the first start. In the screenshot there is not enough space to display it properly beside the main window.

Loading...