QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help - Check for Updates)

Tasklist

FS#650 - library dependencies changed from rc5 to final

Attached to Project: QCAD
Opened by Stefan (stefan) - Sunday, 22 July 2012, 23:30 GMT+2
Last edited by Andrew (andrew) - Friday, 27 July 2012, 14:05 GMT+2
Task Type Bug Report
Category Main
Status Closed
Assigned To Andrew (andrew)
Operating System Ubuntu Linux
Severity Low
Priority Normal
Reported Version 3.0.0
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Hi there,

trying to start the final qcad-3.0.0 under Ubuntu results in

./qcad-bin: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.14' not found (required by ./libQtCLucene.so.4)

qcad-3rc5 runs fine - do I have to install something to run the final qcad3?

Thanks - Stefan

This task depends upon

Closed by  Andrew (andrew)
Friday, 27 July 2012, 14:05 GMT+2
Reason for closing:  Fixed
Comment by Stefan (stefan) - Thursday, 26 July 2012, 09:43 GMT+2

Couldn't find a solution to run qcad 3 final since Sunday. :-(

Comment by Andrew (andrew) - Thursday, 26 July 2012, 10:43 GMT+2

Yes, I am working on a solution. Deployment for Linux is time consuming (many distributions, very low level of compatibility between distributions and versions).

Comment by Andrew (andrew) - Thursday, 26 July 2012, 11:17 GMT+2

Am I right to assume that you are still on XUbuntu 10.04?

Comment by Stefan (stefan) - Thursday, 26 July 2012, 11:22 GMT+2

Thank you for response and yes: I'm using XUbuntu 10.04 (with all updates).

Comment by Andrew (andrew) - Friday, 27 July 2012, 14:05 GMT+2

I've uploaded alternative packages for (X)Ubuntu 10.04, Debian and some other Linux distributions which are not compatible with the regular QCAD packages.
Check your download area for the packages called 'Linux (Alternative)'.

Comment by Stefan (stefan) - Friday, 27 July 2012, 18:22 GMT+2

confirmed, alternative package runs :)

Thank you very much!

Loading...