QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help - Check for Updates)

Tasklist

FS#662 - I can't set viewport

Attached to Project: QCAD
Opened by gabriel salas (ggsalas) - Thursday, 02 August 2012, 15:42 GMT+1
Last edited by Andrew (andrew) - Thursday, 02 August 2012, 16:22 GMT+1
Task Type Bug Report
Category Main
Status Closed
Assigned To Andrew (andrew)
Operating System All
Severity Low
Priority Normal
Reported Version 3.0.0
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Hi, I set Qcad with two viewports and now I can’t modify that setting, except when I open another drawing

This task depends upon

Closed by  Andrew (andrew)
Thursday, 02 August 2012, 16:22 GMT+1
Reason for closing:  Not a bug
Comment by Andrew (andrew) - Thursday, 02 August 2012, 16:21 GMT+1

Please note that there are two settings for viewports:

  • Default settings:
    • Edit - Application Preferences - Layout - Default Viewport Settings
    • these settings are applied to new drawings as default
  • Drawing specific settings:
    • Edit - Drawing Preferences - Layout - Viewports
    • these are applied to the current drawing

Loading...