QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help - Check for Updates)

Tasklist

FS#672 - "Snap to intersection" followed by "Dimension" does not seem to work?

Attached to Project: QCAD
Opened by Dominic Wild (domwild) - Friday, 24 August 2012, 01:25 GMT+1
Last edited by Andrew (andrew) - Thursday, 27 September 2012, 14:12 GMT+1
Task Type Bug Report
Category Main
Status Closed
Assigned To Andrew (andrew)
Operating System All
Severity Low
Priority Low
Reported Version 2.x
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Version 2.1:

Managed to use “Snap to grid” as the item was precisely 100mm or 120mm, but had it not been a precise multiple of 10mm there would have been a problem.

Thanks.

This task depends upon

Closed by  Andrew (andrew)
Thursday, 27 September 2012, 14:12 GMT+1
Reason for closing:  Won't fix
Additional comments about closing:  Outdated QCAD version (2.1)
Comment by -- (clive) - Saturday, 25 August 2012, 17:08 GMT+1

On windows 7-64 I cannot reproduce problem in either version 2 or 3.
Please outline clear steps so that I can test this further.

Loading...