QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help - Check for Updates)

Tasklist

FS#673 - Library - Symbols

Attached to Project: QCAD
Opened by Reinhard Kunz (RasenderM) - Tuesday, 28 August 2012, 08:04 GMT
Last edited by Andrew (andrew) - Thursday, 27 September 2012, 12:18 GMT
Task Type Performance Issue
Category Book
Status Closed
Assigned To Martin (martin)
Operating System Windows 7
Severity Low
Priority Normal
Reported Version 3.0.0
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Library - Architecture is showing only four (4) symbols:
“ffl, north, uparrow and winv”.
Is this correct?

Thanks in advance

Regards

Reinhard(RM)

This task depends upon

Closed by  Andrew (andrew)
Thursday, 27 September 2012, 12:18 GMT
Reason for closing:  Not a bug
Comment by -- (clive) - Tuesday, 28 August 2012, 14:15 GMT

No its not correct - after downloading from :
http://www.ribbonsoft.com/en/qcad-add-ons

Copy and paste the entire folder in QCAD > Libraries and you should be able to access from the Library browser all the available Architecture symbols - windows, doors, people etc...

Loading...