QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help - Check for Updates)

Tasklist

FS#699 - Toolbar problems?

Attached to Project: QCAD
Opened by tukuyomi (tukuyomi) - Friday, 05 October 2012, 12:50 GMT
Last edited by Andrew (andrew) - Wednesday, 22 May 2013, 14:01 GMT
Task Type Bug Report
Category Main
Status Closed
Assigned To Andrew (andrew)
Operating System All
Severity Low
Priority Normal
Reported Version 3.0.0
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Toolbar act strangely when you put File toolbar vertically on the left or right of the screen.
Also when you put Option toolbar beside File toolbar, its position is not saved accross run, Option Toolbar is “reseted” to a line below

This task depends upon

Closed by  Andrew (andrew)
Wednesday, 22 May 2013, 14:01 GMT
Reason for closing:  Won't fix
Additional comments about closing:  No further information provided.
Comment by Andrew (andrew) - Friday, 05 October 2012, 12:56 GMT

Second part is a duplicate of  FS#660 .

Comment by Andrew (andrew) - Wednesday, 10 October 2012, 11:18 GMT

Please indicate operating system used.
Please specify what 'act strangely' means.

Loading...