QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help - Check for Updates)

Tasklist

FS#701 - LINETYPE SCALE

Attached to Project: QCAD
Opened by gabriel salas (ggsalas) - Wednesday, 10 October 2012, 00:21 GMT+1
Last edited by Andrew (andrew) - Wednesday, 10 October 2012, 13:16 GMT+1
Task Type Bug Report
Category Main
Status Closed
Assigned To Andrew (andrew)
Operating System All
Severity Low
Priority Normal
Reported Version 3.0.0
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

The scale of the linetypes in model space not view same as in the print preview.

This task depends upon

Closed by  Andrew (andrew)
Wednesday, 10 October 2012, 13:16 GMT+1
Reason for closing:  Not a bug
Comment by Andrew (andrew) - Wednesday, 10 October 2012, 13:16 GMT+1

This is intended behavior.

Think of line type scales as 'fixed' on paper.

For example, a dashed line with line weight 1mm always renders with dashes of 12mm and gaps of 6mm, regardless of the drawing scale that is applied for printing.
In model space, we have no drawing scale (i.e. everything is 1:1). This is the reason why line types render differently in model space than in paper space (print preview).

Loading...