QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help - Check for Updates)

Tasklist

FS#715 - Tangent Warning Messages are wrong ...

Attached to Project: QCAD
Opened by Husky (Husky) - Saturday, 10 November 2012, 08:44 GMT+2
Last edited by Andrew (andrew) - Monday, 16 December 2013, 14:49 GMT+2
Task Type Bug Report
Category Main
Status Closed
Assigned To Andrew (andrew)
Operating System All
Severity Low
Priority Normal
Reported Version 3.0.3 (snapshot)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Task:
I like to draw a line tangent between two circle.

I choose the line/tangent tool - click the first circle - get a Warning Message: “No tangent possible” confirm the Message with the OK Button.
Choose the second circle - get again a Warning Message: “No tangent possible” confirm also this Message with the OK Button.

Result: A line tangent between two circle ......

This task depends upon

Closed by  Andrew (andrew)
Monday, 16 December 2013, 14:49 GMT+2
Reason for closing:  Works for me
Additional comments about closing:  Possibly fixed or nor reproducible

Loading...