QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help - Check for Updates)

Tasklist

FS#726 - Unable to save the windows layout.

Attached to Project: QCAD
Opened by Peppino Zucca (Peppino79) - Monday, 26 November 2012, 22:10 GMT+2
Last edited by Andrew (andrew) - Monday, 16 December 2013, 14:49 GMT+2
Task Type Bug Report
Category Main
Status Closed
Assigned To Andrew (andrew)
Operating System Mac OS X Leopard
Severity Low
Priority Normal
Reported Version 3.0.0
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I decided to go from version 3.0 RC2 to version 3.0 Final.

I opened the program and I tried to customize the layout of the various toolbars and panels “Layer”, “Blocks”, etc..

On the next reboot all settings are lost and QCAD presents itself as image attached.

How can I fix?

This task depends upon

Closed by  Andrew (andrew)
Monday, 16 December 2013, 14:49 GMT+2
Reason for closing:  Works for me
Comment by Peppino Zucca (Peppino79) - Tuesday, 27 November 2012, 23:32 GMT+2

With a new installation of QCAD 3.0 RC2 the problem is not present.

Comment by Peppino Zucca (Peppino79) - Saturday, 08 December 2012, 13:08 GMT+2

I've solved the problem!

The problem occurs when you change more than one parameter. For example, if I resize the main window and take off the command bar these changes are not saved when I close and reopen the program.

If I make one change, I close and reopen it there is no problem. It 's more like a long way but it works.

Loading...