QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help - Check for Updates)

Tasklist

FS#727 - 100% CPU Usage with 3.0 Final Version.

Attached to Project: QCAD
Opened by Peppino Zucca (Peppino79) - Monday, 26 November 2012, 23:12 GMT+1
Last edited by Andrew (andrew) - Saturday, 08 December 2012, 14:14 GMT+1
Task Type Bug Report
Category Main
Status Closed
Assigned To Andrew (andrew)
Operating System Mac OS X Leopard
Severity Medium
Priority Normal
Reported Version 3.0.0
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I am continuing my testing on version 3.0 Final.

I noticed that, with 3.0 Final open, the service “syslogd” (on OSX Leopard PPC) does get CPU consumption up to 100%, making the machine unusable.

This has never happened with the RC2 version.

It’s possible to have a copy of RC2 while they investigated the problem? Unfortunately I have not kept a copy.

This task depends upon

Closed by  Andrew (andrew)
Saturday, 08 December 2012, 14:14 GMT+1
Reason for closing:  Won't fix
Additional comments about closing:  Feasible workaround found
Comment by Peppino Zucca (Peppino79) - Tuesday, 27 November 2012, 23:31 GMT+1

With QCAD 3 RC2 the problem is not present but I have problem with hatch solid fill & splines.

Comment by Andrew (andrew) - Tuesday, 04 December 2012, 10:24 GMT+1

Priority lowered since less than 3% of Mac OS X users are on a PPC platform.

Comment by Peppino Zucca (Peppino79) - Saturday, 08 December 2012, 13:11 GMT+1

I found the cause of the problem. From version 3.0 RC2 to 3.0 Final without deleting the old file QCAD3.ini is the problem.

Deleting it and starting from a clean install the problem disappears. For now I do not reappeared since.

Loading...