QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help - Check for Updates)

Tasklist

FS#738 - Lost Layer and Block List caused by closing the empty "Untitled 1" drawing ...

Attached to Project: QCAD
Opened by Husky (Husky) - Thursday, 27 December 2012, 04:38 GMT+2
Last edited by Andrew (andrew) - Monday, 16 December 2013, 13:56 GMT+2
Task Type Bug Report
Category Main
Status Closed
Assigned To Andrew (andrew)
Operating System All
Severity Low
Priority Normal
Reported Version 3.0.3 (snapshot)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

XP32 / 3.0.5

Example case:
I open QCAD and I have automatically the “Untitled 1” drawing.
If I open now an additional, saved drawing I have all Blocks and Layer listed and I’m able to work normal with my drawing ...
If the “Untitled 1” drawing is NOT the active drawing and I close it with the X in the Tab I will lose the Layer and Block List (only the List!) in the other drawing ....

I have to play around with QCAD “Window minimizing” “Draft mode” or I have to reopen the drawing to get the Layer/Block List back!
Seems to be a refresh problem .....

Funny is that this not occurs if I have opened a couple drawings .... but in this case I’m able to switch (and refresh?) the drawings with the tabs ....

This task depends upon

Closed by  Andrew (andrew)
Monday, 16 December 2013, 13:56 GMT+2
Reason for closing:  Works for me
Comment by -- (clive) - Friday, 28 December 2012, 12:39 GMT+2

On Win 7-64
Same problem here

Comment by -- (clive) - Saturday, 13 April 2013, 13:42 GMT+2

Windows 7-64
3.0.9
This seems fixed now :)

Loading...