QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help - Check for Updates)

Tasklist

FS#755 - Text: Redundant Infos if I customize the Text hight ...

Attached to Project: QCAD
Opened by Husky (Husky) - Thursday, 31 January 2013, 22:00 GMT+2
Last edited by Andrew (andrew) - Thursday, 31 January 2013, 23:51 GMT+2
Task Type Bug Report
Category Main
Status Closed
Assigned To Andrew (andrew)
Operating System Windows XP
Severity Low
Priority Normal
Reported Version 3.0.0
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

If I customize the Text height I get redundant Infos for the Contents...

This task depends upon

Closed by  Andrew (andrew)
Thursday, 31 January 2013, 23:51 GMT+2
Reason for closing:  Not a bug
Comment by Andrew (andrew) - Thursday, 31 January 2013, 23:51 GMT+2

Each text entity has a default height (= initial text height, at the left in the text dialog).

The text height might change per character (select character(s) in text dialog and change height using the combo box at the top).

Simple text entities have only one height.

Loading...