QCAD

QCAD - 2D CAD System.

Click here for a documentation of the DokuWiki formatting syntax that can be used in reports

Please search for existing tasks (also closed ones) before opening a new task.

Please make sure that you are using the latest Version of QCAD before posting a bug (menu Help - Check for Updates)

Tasklist

FS#795 - Render circular arcs precisely - tool query

Attached to Project: QCAD
Opened by -- (clive) - Thursday, 21 March 2013, 12:42 GMT+2
Last edited by Andrew (andrew) - Thursday, 21 March 2013, 13:54 GMT+2
Task Type Bug Report
Category Main
Status Closed
Assigned To Andrew (andrew)
Operating System All
Severity Low
Priority Normal
Reported Version Development
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Although in my re-testing of this tool with 3.0.8 everything seemed fine I have since noticed that it only seems to work for line-weights of 0.5 mm and larger!
using a line weight of 0.00 produces the original non precise result.

Is this expected behaviour or is something still not quite right for this?

see topic:
http://www.qcad.org/rsforum/viewtopic.php?f=33&p=7684&sid=6121271d19c37dd6454644eacb4d33c4#p7684

This task depends upon

Closed by  Andrew (andrew)
Thursday, 21 March 2013, 13:54 GMT+2
Reason for closing:  Implemented
Comment by Christian Aigner (caigner) - Thursday, 21 March 2013, 13:12 GMT+2

Loading...